Impressora com status de monitoramento Offline
Falha
O status de monitoramento da impressora está sendo exibido como Offline.
Causa
A impressora ficou sem atividade durante o período configurado pelo usuário, ou seja, o portal NDD Orbix não recebeu leituras da impressora.
Solução
Verifique o status do serviço da impressora:
Acesse o grid de impressoras (menu Monitoramento > Impressoras ou Monitoramento > Impressoras térmicas)
Localize o equipamento
Clique no link do serviço na coluna Instalações para abrir as propriedades do serviço
Se o serviço estiver parado ou com status Offline:
A impressora está Offline por falta de comunicação entre o agente DCA and Cloud Connector e o portal NDD Orbix.
Realize as ações remotas (iniciar ou reiniciar) no serviço para reestabelecer a comunicação.
Aguarde alguns instantes e verifique se a impressora está Online novamente.
Se as ações remotas não estiverem disponíveis, entre em contato com o cliente para verificação e reestabelecimento do serviço.
Se o serviço permanecer parado ou com status Offline e/ou a impressora continuar Offline, recomendamos abrir um chamado de suporte para obter assistência na resolução do problema.
Em casos de impressoras de rede ou USB, se houver perda de comunicação entre o agente DCA and Cloud Connector e o portal NDD Orbix, as leituras obtidas de contadores e suprimentos serão armazenadas localmente.
Cada leitura será retida por até 15 dias a partir da data de captura. Se, ao final deste período, a comunicação entre o agente e o portal não for reestabelecida, a leitura será permanentemente excluída.
Após a comunicação entre o agente e o portal ser restabelecida, as leituras armazenadas dos últimos 15 dias serão automaticamente registradas no portal NDD Orbix.
Se o serviço estiver com o status Online:
A impressora está Offline porque não gerou dados de contadores e suprimentos.
Nenhuma ação é necessária. Assim que a impressora gerar esses dados, ela voltará a ficar Online automaticamente.
Páginas relacionadas
{{component-feedback-article}}