Skip to main content
Skip table of contents

Código de erro 8002

Falha

O log do agente DCA and Cloud Connector registrou o error code 8002 (StopServiceException).

Causa

O agente não conseguiu parar o smart service.

Solução

Verifique se os serviços estão corretamente instalados, conforme instruído abaixo:

  1. Acesse o Painel de Controle

  2. Clique em Programas

  3. Clique em Programas e Recursos

  4. Na lista, localize os programas:

    1. DCA and Cloud Connector

    2. Print Queue Agent

    3. Printer Network Agent

    4. Supply Watch

    5. Thermal Monitor USB

    6. Queues Monitor

    7. Workstation Agent

    8. Workstation Agent USB

Os passos descritos foram realizados no Windows 11.

Caso algum dos programas não seja localizado, reinstale o agente DCA and Cloud Connector, conforme instruído em Configurar o agente DCA and Cloud Connector.

Após a confirmação de que os serviços estão instalados corretamente ou a reinstalação do agente DCA and Cloud Connector, verifique se algum dos serviços continua travado. Isso pode ser feito através do registro de eventos do Windows.

Se a falha não for resolvida por meio das soluções acima, recomendamos abrir um chamado de suporte para obter assistência na resolução do problema.


Páginas relacionadas

{{component-feedback-article}}

JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.