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Error code 8001

Failure

The log of DCA and Cloud Connector agent registered error code 8001 (StartServiceException).

Cause

The agent was unable to start the smart service.

Solution

Check that the services are correctly installed, as instructed below:

  1. Access the Control Panel

  2. Click on Programs

  3. Click on Programs and Features

  4. In the list, locate the programs:

    1. DCA and Cloud Connector

    2. Print Queue Agent

    3. Printer Network Agent

    4. Supply Watch

    5. Thermal Monitor USB

    6. Queues Monitor

    7. Workstation Agent

    8. Workstation Agent USB

The steps described were carried out in Windows 11.

If any of the programs are not located, reinstall the DCA and Cloud Connector agent as instructed in Configuring the DCA and Cloud Connector agent.

After confirming that the services are installed correctly or reinstalling the DCA and Cloud Connector agent, check to see if any of the services are still stuck. This can be done via the Windows event log.

If the failure is not resolved using the solutions above, we recommend opening a support ticket for assistance in resolving the problem.


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