Error code 3002
Failure
The log of DCA and Cloud Connector agent registered error code 3002 (NDDSmartServiceNotFoundException).
Cause
The agent has not found one of the services.
Solution
Check that the services are correctly installed, as instructed below:
Access the Control Panel
Click on Programs
Click on Programs and Features
In the list, locate the programs:
DCA and Cloud Connector
Print Queue Agent
Printer Network Agent
Supply Watch
Thermal Monitor USB
Queues Monitor
Workstation Agent
Workstation Agent USB
The steps described were carried out in Windows 11.
If any of the programs are not located, reinstall the DCA and Cloud Connector agent as instructed in Configuring the DCA and Cloud Connector agent.
However, if all the programs are found, we recommend opening a support ticket for assistance in resolving the failure.
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