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Error code 3002

Failure

The log of DCA and Cloud Connector agent registered error code 3002 (NDDSmartServiceNotFoundException).

Cause

The agent has not found one of the services.

Solution

Check that the services are correctly installed, as instructed below:

  1. Access the Control Panel

  2. Click on Programs

  3. Click on Programs and Features

  4. In the list, locate the programs:

    1. DCA and Cloud Connector

    2. Print Queue Agent

    3. Printer Network Agent

    4. Supply Watch

    5. Thermal Monitor USB

    6. Queues Monitor

    7. Workstation Agent

    8. Workstation Agent USB

The steps described were carried out in Windows 11.

If any of the programs are not located, reinstall the DCA and Cloud Connector agent as instructed in Configuring the DCA and Cloud Connector agent.

However, if all the programs are found, we recommend opening a support ticket for assistance in resolving the failure.


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