Skip to main content
Skip table of contents

Configuraciones de la cola no se aplican a la impresión

Falla

Las configuraciones definidas en la cola de impresión creada en el portal NDD Orbix, como el tamaño del papel, el tipo de impresión (monocromática o en color) o el modo de impresión (simplex o duplex), no se reflejan en la impresión.

Causa

La cola está utilizando un driver de impresión incompatible con una o más de las configuraciones especificadas.

En este caso, el servicio de colas ignora automáticamente las configuraciones incompatibles para garantizar que la cola continúe funcionando con normalidad, sin fallas.

Solución

Para confirmar que las configuraciones no se están aplicando debido a una incompatibilidad del driver, compruebe que la generación de logs del servicio de colas de impresión está activa y configurada en el nivel Trace, tal y como se indica en Configurar y ver logs de servicios.

Después de enviar una impresión, acceda a los logs generados y busque mensajes que indiquen incompatibilidad entre las configuraciones y el driver.

Si los logs confirman la incompatibilidad, edite la cola de impresión y vincule un driver compatible con las configuraciones deseadas.


Páginas relacionadas

JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.