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Error code 8044

Failure

The log from the NDD - Thermal Monitor USB service recorded error code 8044 (UpdateAgentException).

Cause

Failure to attempt update of the NDD - Thermal Monitor USB service, possibly due to a problem with the downloaded file, or the file may be corrupted.

Solution

Uninstall the DCA and Cloud Connector agent from the computer as instructed at Remove the agent on Windows. Then download and install it again as instructed at Install the agent on Windows.

If the problem persists with future updates, check the disk space where the agent was installed, as instructed below:

  1. Press Windows + E to open the file explorer

  2. In the index on the left, click on This PC to view the disk drives

  3. In the Devices and drives section, locate the disk where the agent was installed and check the available space via the status bar below the drive

  4. If the disk is full, free up space to ensure the correct installation of the update

Finally, make sure that all the prerequisites for installing the agent are met at Agent installation prerequisites.

If the failure is not resolved using the solutions above, we recommend opening a support ticket with the logs generated.


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