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Error code 8030

Failure

The log from the NDD - Computer Monitor service recorded error code 8030 (DiskInformationException).

Cause

There was a failure collecting disk information from the computer.

Solution

Run diagnostics on the hard disk(s) to identify possible failures or errors, as instructed below:

  1. Open File Explorer

  2. Right-click on the drive you want to check (e.g. C:)

  3. Click on Properties

  4. Click on the Tools tab

  5. In the Error checking section, click Check and follow the instructions

Also, check the hard disk for SMART failures alerts.

To have the NDD Orbix portal generate these alerts, see the instructions at Issue alerts. Then check the alerts generated according to the instructions at Manage alerts.

If the failure is not resolved using the solutions above, we recommend opening a support ticket with the logs generated.

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