Duplicate computers in the portal
Failure
The NDD Orbix portal is displaying two records for the same device.
Cause
When the DCA and Cloud Connector agent reads a computer, it uses the UUID (universal unique identifier) as a unique key to identify the device. The UUID is generated when the device is manufactured and, under normal conditions, remains unchanged throughout its useful life.
In view of this, the NDD Orbix portal works as follows:
If the UUID received is already registered in the database, the system updates the existing device information.
If the UUID received is not found in the database, the system interprets it as a new device and creates a new record.
However, there may be situations where two computers are displayed in the NDD Orbix portal with the same name, serial number and other hardware information. This usually occurs when the UUID is changed, possibly due to a hardware change, such as a motherboard replacement. In this case, the system creates a new computer, but because the other device information remains identical, the records can appear to be duplicates.
Solution
First of all, it's important to check whether there has been a hardware change on the computer, especially the motherboard. If so, this would explain why the UUID has changed and a new record has been created.
In this case, consider the following situations:
If the old hardware is added to another computer that will also be monitored by the NDD Orbix portal: after installing the DCA and Cloud Connector agent on the new computer and synchronizing with the portal, the old record will be updated with the new information automatically.
Make sure that the device is being managed and is available in the inventory. If it isn't, return to managing it, as instructed at Stop managing or return to managing computers.If the old hardware is no longer used on a computer monitored by the NDD Orbix portal: the DCA and Cloud Connector agent will stop monitoring the computer associated with the old UUID. After 7 days of no readings, this record will be marked as inactive. Once the old record is inactive, it will be easier to differentiate it from the new one. At this point, we recommend removing the inactive record from the inventory by stopping managing it, as instructed at Stop managing or return to managing computers.
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