Skip to main content
Skip table of contents

Localização do computador não é exibida corretamente no portal

Falha

A localização do computador está sendo apresentada de forma incorreta no portal, mesmo após atualizações automáticas ou manuais.

Causa

A configuração de serviços de localização do Windows está desativada, impedindo que o agente DCA and Cloud Connector colete e envie os dados de localização do dispositivo para o portal.

Solução

Ative os serviços de localização no Windows, conforme instruído abaixo:

  1. Acesse o Windows com uma conta que possua permissões administrativas

  2. No Windows, clique no menu Iniciar e selecione Configurações

  3. No menu lateral esquerdo, clique em Privacidade e Segurança

  4. Em Permissões do aplicativo, clique em Localização

  5. Ative a opção Serviços de localização

Os passos descritos foram realizados no Windows 11.

A localização do computador será exibida no portal assim que for atualizada, seja de forma manual ou automática.

Se a falha não for resolvida por meio da solução acima, recomendamos abrir um chamado de suporte para obter assistência na resolução do problema.


Páginas relacionadas

JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.