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E-mail ao gerar uma demanda não foi recebido

Falha

Apesar de haver uma regra de envio de e-mail configurada no portal, os e-mails não estão sendo enviados aos destinatários quando uma demanda é gerada.

Causa

Há quatro possíveis causas:

  • A impressora foi movimentada para outro cliente, site e/ou departamento.

  • A demanda gerada não corresponde aos membros configurados na regra.

  • Os destinatários foram adicionados incorretamente na regra.

  • O endereço de e-mail está na blacklist do servidor do destinatário.

Solução

Identifique a causa e aplique a solução correspondente:

A impressora foi movimentada para outro cliente, site e/ou departamento

Se a regra possuir somente a impressora (por exemplo, Impressora XPTO) como elemento, os e-mails continuarão sendo enviados, independentemente de movimentações entre clientes, sites ou departamentos.

Entretanto, se a regra possuir elementos como Cliente A, Site 1, Departamento X e Impressora XPTO, os e-mails deixarão de ser enviados se a impressora for movimentada para outro cliente, site ou departamento que não corresponda à configuração da regra.

Neste caso, é necessário localizar a regra e alterar seus membros, conforme instruído abaixo:

  1. Acesse o menu Configurações > Suprimentos

  2. Localize a opção Regras de e-mail

  3. Clique no botão Abrir

  4. Clique no nome da regra desejada para abrir suas propriedades

  5. Clique na aba Membros

  6. Clique no botão ✚ no canto superior direito

  7. Ajuste os campos Cliente, Site e/ou Departamento para refletir a nova localização da impressora

  8. Mantenha a impressora anteriormente selecionada no campo Impressora

Para maior flexibilidade, opte por incluir somente a impressora como membro, garantindo que o e-mail seja enviado mesmo após movimentações futuras.

  1. Clique no botão Adicionar para adicionar o membro e permanecer na tela de adição ou no botão Adicionar e Fechar para adicionar o membro e retornar ao grid

Após a alteração, os e-mails devem ser enviados conforme a regra configurada.

A demanda gerada não corresponde aos membros configurados na regra

Os e-mails só serão disparados se a demanda atender a todos os elementos do membro configurado na regra.

Exemplo 1: apenas Cliente A como elemento do membro

  • O e-mail será enviado para qualquer demanda de suprimento gerada para o Cliente A.

Exemplo 2: Cliente A e Fabricante 1 como elementos do membro

  • O e-mail será enviado para qualquer demanda de suprimento gerada para o Fabricante 1 do Cliente A.

Exemplo 3: Cliente A, Site 1 e Impressora XPTO como elementos do membro

  • O e-mail será enviado somente para demandas de suprimento geradas para a Impressora XPTO localizada no Site 1 do Cliente A.

  • Se for gerada uma demanda de suprimento para a Impressora Y, que também está no Site 1 do Cliente A, o e-mail não será enviado, pois a demanda não corresponde à configuração da regra.

Se a regra de envio de e-mail está específica e o e-mail não está sendo enviado conforme desejado, é possível:

Após a alteração da regra já existente ou criação de uma nova, o e-mail será enviado quando a demanda atender aos membros configurados.

Os destinatários foram adicionados incorretamente na regra

Pode ser que os destinatários foram adicionados de maneira incorreta por dois motivos:

  • Separação inadequada entre os endereços de e-mail.

  • Endereços de e-mail incompletos ou com erros de digitação.

Corrija os destinatários da regra, conforme instruído abaixo:

  1. Acesse o menu Configurações > Suprimentos

  2. Localize a opção Regras de e-mail

  3. Clique no botão Abrir

  4. Clique no nome da regra desejada para abrir suas propriedades

  5. Clique na aba Cadastro, caso não esteja nela

  6. Localize o campo Destinatários

  7. Ajuste os destinatários, separando-os corretamente por ponto e vírgula

Exemplo:

example01@ndd.tech;example02@ndd.tech;example03@ndd.tech

  1. Verifique todos os endereços adicionados e confirme que nenhum caractere está faltando ou incorreto

  2. Clique no botão Salvar

Após a correção, os e-mails devem ser enviados conforme a regra configurada.

O endereço de e-mail está na blacklist do servidor do destinatário

Solicite ao setor de TI do destinatário que verifique se o e-mail da NDD foi bloqueado pelo servidor.

Garanta que o endereço noreply@ndd.tech seja removido da blacklist.

Após a remoção, os e-mails devem ser enviados conforme a regra configurada.


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