Skip to main content
Skip table of contents

Configurações da fila não são aplicadas na impressão

Falha

Configurações definidas na fila de impressão criada no portal NDD Orbix, como tamanho de papel, tipo de impressão (monocromática ou colorida) ou modo de impressão (simplex ou duplex), não são refletidas na impressão.

Causa

A fila está utilizando um driver de impressão incompatível com uma ou mais das configurações especificadas.

Nesse caso, o serviço de filas ignora automaticamente as configurações incompatíveis para garantir que a fila continue operando normalmente, sem falhas.

Solução

Para confirmar que as configurações não estão sendo aplicadas por incompatibilidade do driver, verifique se a geração de logs do serviço de filas de impressão está ativa e configurada no nível Trace, conforme instruído em Configurar e visualizar logs dos serviços.

Após o envio de uma impressão, acesse os logs gerados e procure por mensagens que indiquem incompatibilidade entre as configurações e o driver.

Caso os logs confirmem a incompatibilidade, edite a fila de impressão e vincule um driver compatível com as configurações desejadas.


Páginas relacionadas

JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.