Computadores duplicados no portal
Falha
O portal NDD Orbix está exibindo dois registros para o mesmo dispositivo.
Causa
O agente DCA and Cloud Connector, ao realizar a leitura de um computador, utiliza o UUID (identificador único universal) como chave exclusiva para identificar o dispositivo. O UUID é gerado no momento da fabricação do dispositivo e, em condições normais, permanece inalterado durante toda a sua vida útil.
Diante disso, o portal NDD Orbix funciona da seguinte maneira:
Se o UUID recebido já estiver cadastrado no banco de dados, o sistema atualiza as informações do dispositivo existente.
Se o UUID recebido não for encontrado no banco de dados, o sistema interpreta como um novo dispositivo e cria um novo registro.
No entanto, podem ocorrer situações em que dois computadores sejam exibidos no portal NDD Orbix com o mesmo nome, número de série e outras informações de hardware. Isso geralmente ocorre quando o UUID é alterado, possivelmente devido à troca de hardware, como a substituição da placa-mãe. Nesse caso, o sistema cria um novo computador, mas, como as demais informações do dispositivo permanecem idênticas, os registros podem parecer duplicados.
Solução
Primeiramente, é importante verificar se houve uma troca de hardware no computador, especialmente da placa-mãe. Caso tenha ocorrido, isso explica a modificação do UUID e a criação de um novo registro.
Nesse caso, considere as seguintes situações:
Se o hardware antigo for adicionado a outro computador que também será monitorado pelo portal NDD Orbix: após a instalação do agente DCA and Cloud Connector no novo computador e a sincronização com o portal, o registro antigo será atualizado com as novas informações automaticamente.
Certifique-se de que o dispositivo está sendo gerenciado e disponível no inventário. Caso não esteja, volte a gerenciá-lo, conforme instruído em Deixar de gerenciar ou voltar a gerenciar computadores.Se o hardware antigo não for mais utilizado em um computador monitorado pelo portal NDD Orbix: o agente DCA and Cloud Connector deixará de monitorar o computador associado ao UUID antigo. Após 7 dias sem leituras, esse registro será marcado como inativo. Uma vez que o registro antigo esteja inativo, será mais fácil de diferenciá-lo do novo. Nesse momento, recomendamos remover o registro inativo do inventário, deixando de gerenciá-lo, conforme instruído em Deixar de gerenciar ou voltar a gerenciar computadores.
Páginas relacionadas
{{component-feedback-article}}