Código de erro 8002 - StopServiceException
Falha
O log do agente DCA and Cloud Connector registrou o error code 8002 (StopServiceException).
Causa
O agente não conseguiu parar o smart service.
Solução
Verifique se os serviços estão corretamente instalados, conforme instruído abaixo:
Acesse o Painel de Controle
Clique em Programas
Clique em Programas e Recursos
Na lista, localize os programas:
DCA and Cloud Connector
Print Queue Agent
Printer Network Agent
Thermal Monitor USB
Workstation Agent
Workstation Agent USB
Caso algum dos programas não seja localizado, reinstale o agente DCA and Cloud Connector, conforme instruído em Instalar o agente de forma manual ou silenciosa.
Após a confirmação de que os serviços estão instalados corretamente ou a reinstalação do agente DCA and Cloud Connector, verifique se algum dos serviços continua travado. Isso pode ser feito através do registro de eventos do Windows.
Se a falha não for resolvida por meio das soluções acima, recomendamos abrir um chamado de suporte para obter assistência na resolução do problema.
Páginas relacionadas
{{component-feedback-article}}