Skip to main content
Skip table of contents

Ordenadores duplicados en el portal

Falla

El portal NDD Orbix está mostrando dos registros para el mismo dispositivo.

Causa

El agente DCA and Cloud Connector, cuando lee un ordenador, utiliza el UUID (identificador único universal) como clave única para identificar el dispositivo. El UUID se genera cuando se fabrica el dispositivo y, en condiciones normales, permanece invariable durante toda su vida útil.

Por ello, el portal NDD Orbix funciona de la siguiente manera:

  • Si el UUID recibido ya está registrado en la base de datos, el sistema actualiza las informaciones existentes sobre el dispositivo.

  • Si el UUID recibido no se encuentra en la base de datos, el sistema lo interpreta como un nuevo dispositivo y crea un nuevo registro.

Sin embargo, puede haber situaciones en las que aparezcan dos ordenadores en el portal NDD Orbix con el mismo nombre, número de serie y otras informaciones de hardware. Esto suele ocurrir cuando se cambia el UUID, posiblemente debido a un cambio de hardware, como la sustitución de una placa base. En este caso, el sistema crea un nuevo ordenador, pero como el resto de las informaciones del dispositivo permanecen idénticas, los registros pueden parecer duplicados.

Solución

En primer lugar, es importante comprobar si se ha producido un cambio de hardware en el ordenador, especialmente en la placa base. Si es así, esto explicaría por qué ha cambiado el UUID y se ha creado un nuevo registro.

En este caso, considere las siguientes situaciones:

  • Si el hardware antiguo se añade a otro ordenador que también será monitorizado por el portal NDD Orbix: tras instalar el agente DCA and Cloud Connector en el nuevo ordenador y sincronizarlo con el portal, el registro antiguo se actualizará con las nuevas informaciones automáticamente.
    Asegúrese de que el dispositivo está siendo gestionado y está disponible en el inventario. Si no lo está, vuelva a gestionarlo, tal y como se indica en Dejar de gestionar o volver a gestionar ordenadores.

  • Si el hardware antiguo ya no se utiliza en un ordenador monitorizado por el portal NDD Orbix: el agente DCA and Cloud Connector dejará de monitorizar el ordenador asociado al UUID antiguo. Tras 7 días sin lecturas, este registro se marcará como inactivo. Una vez que el registro antiguo esté inactivo, será más fácil diferenciarlo del nuevo. En este momento, se recomienda eliminar el registro inactivo del inventario dejando de gestionarlo, tal y como se indica en Dejar de gestionar o volver a gestionar ordenadores.


Páginas relacionadas

{{component-feedback-article}}

JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.