Skip to main content
Skip table of contents

Localización del ordenador no se muestra correctamente en el portal

Falla

La localización del ordenador se muestra incorrectamente en el portal, incluso después de actualizaciones automáticas o manuales.

Causa

La configuración de los servicios de localización de Windows está desactivada, lo que impide que el agente DCA and Cloud Connector recopile y envíe los datos de localización del dispositivo al portal.

Solución

Active los servicios de localización en Windows, tal y como se indica a continuación:

  1. Acceda a Windows con una cuenta que tenga permisos administrativos

  2. En Windows, haga clic en el menú Inicio y seleccione Configuraciones

  3. En el menú lateral izquierdo, haga clic en Privacidad y seguridad

  4. En Permisos de la aplicación, haga clic en Localización

  5. Active la opción Servicios de localización

Los pasos descritos se han realizado en Windows 11.

La localización del ordenador se mostrará en el portal tan pronto como se actualice, ya sea de forma manual o automática.

Si la falla no se resuelve con la solución anterior, recomendamos abrir un ticket de soporte para obtener ayuda para resolver el problema.


Páginas relacionadas

JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.