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Estado del servicio Offline tras la actualización del portal

Falla

El servicio del agente DCA and Cloud Connector (NDD - Printer Monitor, NDD - Printer Monitor USB, NDD - Computer Monitor, NDD - Print Queue, NDD - Thermal Monitor USB, NDD - Supply Watch o NDD - Queues Monitor) ha quedado Offline después de 72 horas de una actualización independiente realizada en el portal NDD Orbix (automática, programada, manual o remota).

Para comprobar si el servicio ha dejado de estar Offline debido a una actualización, siga los siguientes pasos:

  1. Acceda al menú Instalaciones > Actualizaciones automáticas > Status del servicio

  2. Localice el servicio

  3. En la columna Versión, compruebe que el servicio tiene la última versión disponible, y en la columna Última actualización, compruebe que la última actualización tuvo lugar hace 72 horas o más

Causa

El agente DCA and Cloud Connector está en una versión inferior a la 1.1.0.

A partir de la versión 1.1.0, se ha añadido al agente un prerrequisito para el correcto funcionamiento de los servicios. Si se actualiza un servicio mientras el agente está en una versión inferior a la 1.1.0, el servicio puede actualizarse sin este prerrequisito, produciéndose un fallo de comunicación con el portal y el estado Offline.

Para comprobar si el agente está en una versión inferior a la 1.1.0, siga los siguientes pasos:

  1. Acceda al menú Instalaciones > Actualizaciones automáticas > Status del servicio

  2. Localice el servicio NDD - DCA and Cloud Connector desde el mismo cliente y equipo que el servicio con estado Offline

  3. En la columna Versión, comprueba si el servicio NDD - DCA and Cloud Connector tiene una versión inferior a 1.1.0

Si el servicio NDD - DCA and Cloud Connector tiene una versión 1.1.0 o superior, la falta de comunicación se debe a otra causa.

Solución

Actualiza el agente de DCA and Cloud Connector a la última versión disponible, tal y como se indica a continuación:

  1. Acceda al menú Instalaciones > Actualizaciones automáticas > Status del servicio

  2. Localice el servicio NDD - DCA and Cloud Connector desde el mismo cliente y equipo que el servicio con estado Offline

  3. Seleccione el servicio en el grid

  4. Haga clic en el botón Actualización en la esquina superior derecha

  5. Espera a que se complete la actualización

Al actualizar el servicio NDD - DCA and Cloud Connector, todos los servicios vinculados al agente (desde el mismo cliente y ordenador) se actualizarán simultáneamente a la última versión, sin necesidad de actualizaciones individuales.

Tras la actualización, si el servicio sigue en estado Offline, reinícielo como se indica a continuación:

  1. Acceda al menú Instalaciones > Servicios

  2. Localice el servicio que está Offline

  3. Haga clic en el nombre del servicio para abrir sus propiedades

  4. En Acciones Remotas, haga clic en el botón Reiniciar

El servicio debe volver al estado Online.

Recomendamos establecer una regla de actualización automática por cliente, al menos 3 días a la semana. Esto asegura que el agente y todos los servicios se mantengan siempre actualizados con la última versión disponible, evitando fallos de comunicación y servicios Offline.

Para obtener instrucciones detalladas sobre cómo crear la regla de actualización automática, consulte Actualizar el agente o gateway en el portal.

Si la falla no se resuelve con la solución anterior, recomendamos abrir un ticket de soporte para obtener ayuda para resolver el problema.


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