Skip to main content
Skip table of contents

Correo electrónico al generar una demanda no se recibió

Falla

Aunque hay una regla de envío de e-mail configurada en el portal, no se están enviando e-mails a los destinatarios cuando se genera una demanda.

Causa

Existen cuatro posibles causas:

  • La impresora ha sido movida a otro cliente, sitio y/o departamento.

  • La demanda generada no coincide con los miembros configurados en la regla.

  • Los destinatarios se han añadido incorrectamente en la regla.

  • La dirección de correo electrónico está en la lista negra del servidor del destinatario.

Solución

Identifique la causa y aplique la solución correspondiente:

La impresora ha sido movida a otro cliente, sitio y/o departamento.

Si la regla sólo tiene como elemento la impresora (por ejemplo, Impresora XPTO), los correos electrónicos se seguirán enviando, independientemente de los movimientos entre clientes, sitios o departamentos.

Sin embargo, si la regla tiene elementos como Cliente A, Sitio 1, Departamento X e Impresora XPTO, los correos electrónicos dejarán de enviarse si la impresora se mueve a otro cliente, sitio o departamento que no coincida con las configuraciones de la regla.

En este caso, debe localizar la regla y cambiar sus miembros, como se indica a continuación:

  1. Acceda al menú Configuraciones > Consumibles

  2. Localice la opción Reglas de e-mail

  3. Haga clic en el botón Abrir

  4. Haga clic en el nombre de la regla deseada para abrir sus propiedades

  5. Haga clic en la pestaña Miembros

  6. Haga clic en el botón ✚ en la esquina superior derecha

  7. Ajuste los campos Cliente, Sitio y/o Departamento para reflejar la nueva ubicación de la impresora

  8. Mantenga la impresora anteriormente seleccionada en el campo Impresora

Para una mayor flexibilidad, elija incluir sólo la impresora como miembro, asegurándose de que el correo electrónico se envía incluso después de futuros movimientos.

  1. Haga clic en el botón Añadir para añadir el miembro y permanecer en la pantalla de adición o en el botón Añadir y Cerrar para añadir el miembro y volver al grid

Tras el cambio, los correos electrónicos deben enviarse de acuerdo con la regla configurada.

La demanda generada no coincide con los miembros configurados en la regla

Sólo se enviarán correos electrónicos si la demanda cumple todos los elementos del miembro configurado en la regla.

Ejemplo 1: sólo Cliente A como elemento del miembro

  • El correo electrónico se enviará para cualquier demanda de consumible generada para el Cliente A.

Ejemplo 2: Cliente A y Fabricante 1 como elementos del miembro

  • El correo electrónico se enviará para cualquier demanda de consumible generada para el Fabricante 1 del Cliente A.

Ejemplo 3: Cliente A, Sitio 1 e Impresora XPTO como elementos del miembro

  • El correo electrónico sólo se enviará para las demandas de consumible generadas para la Impresora XPTO ubicada en el Sitio 1 del Cliente A.

  • Si se genera una demanda de consumible para la Impresora Y, que también se encuentra en el Sitio 1 del Cliente A, no se enviará el correio electrónico porque la demanda no coincide con la configuración de la regla.

Si la regla de envío de correo electrónico es específica y el correo electrónico no se está enviando como se desea, puede:

Tras modificar una regla existente o crear una nueva, el correo electrónico se enviará cuando la demanda cumpla con los miembros configurados.

Los destinatarios se han añadido incorrectamente en la regla

Los destinatarios pueden haberse añadido incorrectamente por dos motivos:

  • Separación inadecuada entre direcciones de correo electrónico.

  • Direcciones de correo electrónico incompletas o mal escritas.

Corrija los destinatarios en la regla como se indica a continuación:

  1. Acceda al menú Configuraciones > Consumibles

  2. Localice la opción Reglas de e-mail

  3. Haga clic en el botón Abrir

  4. Haga clic en el nombre de la regla deseada para abrir sus propiedades

  5. Haga clic en la pestaña Registro, si no está allí

  6. Localice el campo Destinatarios

  7. Ajuste los destinatarios, separándolos correctamente con punto y coma

Ejemplo:

example01@ndd.tech;example02@ndd.tech;example03@ndd.tech

  1. Compruebe todas las direcciones añadidas y confirme que no faltan caracteres o son incorrectos

  2. Haga clic en el botón Guardar

Tras la corrección, los correos electrónicos deberían enviarse de acuerdo con la regla configurada.

La dirección de correo electrónico está en la lista negra del servidor del destinatario

Solicite al departamento de TI del destinatario que compruebe si el correo electrónico NDD ha sido bloqueado por el servidor.

Asegúrese de que la dirección noreply@ndd.tech se elimina de la lista negra.

Una vez eliminada, los correos electrónicos se enviarán de acuerdo con la regla configurada.


Páginas relacionadas

JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.