Skip to main content
Skip table of contents

Impresora térmica no aparece en el inventario después de instalar el agente

Falla

Después de instalar el agente DCA and Cloud Connector, la impresora térmica no aparece en el menú Monitorización > Impresoras térmicas.

Causa

Puede estar ocurriendo una o varias de las siguientes situaciones:

  • El servicio de monitorización de la impresora térmica no está habilitado.

  • Las direcciones de red del servicio no se han configurado correctamente (si se trata de una impresora térmica de red).

  • La comunicación SNMP de la impresora térmica no sigue el estándar configurado en el portal (si se trata de una impresora térmica de red).

Solución

Identifique la causa y aplique la solución correspondiente:

El servicio de monitorización de la impresora térmica no está habilitado

Antes o inmediatamente después de instalar el agente DCA and Cloud Connector, es necesario habilitar el servicio de monitorización y configurar las reglas que definen qué ordenadores o clientes tendrán impresoras térmicas monitorizadas.

Para obtener instrucciones detalladas sobre cómo habilitar y configurar el servicio de impresoras térmicas de red o impresoras térmicas USB, acceda a Habilitar y configurar reglas de servicios.

Las direcciones de red del servicio no se han configurado correctamente (si se trata de una impresora térmica de red)

Para que el agente pueda localizar las impresoras térmicas de red, es necesario configurar las direcciones IP que se van a monitorizar (a través de unicast, broadcast o direcciones específicas).

Asegúrese de que las impresoras térmicas son accesibles en la red del ordenador/servidor donde se ha instalado el agente.

Para obtener instrucciones detalladas sobre cómo configurar las direcciones, acceda a Configurar direcciones para la búsqueda de impresoras térmicas de red del servicio.

La comunicación SNMP de la impresora térmica no sigue el estándar configurado en el portal (si se trata de una impresora térmica de red)

El portal NDD Orbix tiene 2 configuraciones de comunicación SNMP estándar registradas (admin y public), pero algunas impresoras térmicas utilizan comunidades o versiones SNMP diferentes. En este caso, es necesario registrar manualmente la configuración SNMP compatible.

Para obtener instrucciones detalladas sobre cómo configurar las comunicaciones SNMP, acceda a Configurar comunicación del servicio de impresoras térmicas de red.

JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.