Error code 8022
Failure
The log from the NDD - Printer Monitor service recorded error code 8022 (ModelOutOfPatternException).
Cause
The service was unable to capture the printer model, or the model found in the information obtained from the printer does not meet known standards.
Solution
Restart the device and repeat the monitoring process.
Then, update the printer's firmware to the latest version, as indicated on the manufacturer's official website.
If the failure is not resolved using the solutions above, we recommend opening a support ticket for assistance in resolving the problem.
Related pages
{{component-feedback-article}}