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Error code 8009

Failure

The log from the NDD - Printer Monitor service recorded error code 8009 (StopMonitoringException).

Cause

Forced monitoring could not be stopped.

Solution

Check that the service is installed and running, as instructed below:

  1. Locate the Windows Services application

  2. In the list of services, locate NDD - Printer Monitor

  3. In the Status column, the service must be Running

The steps described were carried out in Windows 11.

Afterwards, check on the NDD Orbix portal that the service is searching for printers, even if it is not. To perform this check, follow the instructions in Force printer search.

Finally, consider that the action to stop monitoring only applies to forced monitoring. If scheduled monitoring is taking place, the stop action will not stop it.

If the failure is not resolved using the solutions above, we recommend opening a support ticket for assistance in resolving the problem.

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