Error code 8008
Failure
The log from the NDD - Printer Monitor service recorded error code 8008 (ForceMonitorException).
Cause
Forced monitoring could not be started.
Solution
Check that the service is installed and running, as instructed below:
Locate the Windows Services application
In the list of services, locate NDD - Printer Monitor
In the Status column, the service must be Running
The steps described were carried out in Windows 11.
Next, make sure that no forced monitoring or scheduled monitoring is currently taking place.
Finally, check on the NDD Orbix portal that the service is searching for printers, even if it is not. To perform this check, follow the instructions in Force printer search.
If the failure is not resolved using the solutions above, we recommend opening a support ticket for assistance in resolving the problem.
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