Skip to main content
Skip table of contents

Error code 4004

Failure

The log from the NDD - Printer Monitor or NDD - Computer Monitor services recorded error code 4004 (ProxyException).

Cause

The proxy was not configured when installing the DCA and Cloud Connector agent.

Solution

Proxy configuration is not mandatory. However, you can configure or change it after installing the DCA and Cloud Connector agent:

If you encounter any difficulties configuring the proxy, we recommend opening a support ticket for assistance in resolving the failure.


Related pages

{{component-feedback-article}}

JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.