Computer location is not displayed correctly on the portal
Failure
The computer location is displayed incorrectly in the portal, even after automatic or manual updates.
Cause
The Windows location services setting is disabled, preventing the DCA and Cloud Connector agent from collecting and sending device location data to the portal.
Solution
Enable location services in Windows as instructed below:
Access Windows with an account that has administrative permissions
In Windows, click the Start menu and select Settings
In the left side menu, click Privacy & Security
Under App permissions, click Location
Enable the Location services option
The steps described were carried out in Windows 11.
The computer's location will be displayed in the portal as soon as it is updated, either manually or automatically.
If the failure is not resolved using the above solution, we recommend opening a support ticket for assistance in resolving the problem.