Skip to main content
Skip table of contents

Código de erro 8009 - StopMonitoringException

Falha

O log do serviço NDD - Printer Monitor registrou o error code 8009 (StopMonitoringException).

Causa

Não foi possível parar a monitoria forçada.

Solução

Verifique se o serviço está instalado e em execução, conforme instruído abaixo:

  1. Localize o aplicativo Serviços do Windows

  2. Na lista de serviços, localize NDD - Printer Monitor

  3. Na coluna Status, o serviço deve estar Em Execução

Após, verifique no portal NDD Orbix se o serviço está realizando a busca de impressoras, mesmo que não esteja. Para realizar essa verificação, siga as instruções de Forçar busca de impressoras.

Por fim, considere que a ação para parar a monitoria se aplica apenas à monitoria forçada. Se estiver ocorrendo uma monitoria agendada, a ação de parar não a interromperá.

Se a falha não for resolvida por meio das soluções acima, recomendamos abrir um chamado de suporte para obter assistência na resolução do problema.


Páginas relacionadas

{{component-feedback-article}}

JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.