Skip to main content
Skip table of contents

Impressora com status de monitoramento Offline

Falha

O status de monitoramento da impressora está sendo exibido como Offline.

Causa

A impressora ficou sem atividade durante o período configurado pelo usuário, ou seja, o portal NDD Orbix não recebeu leituras da impressora.

Há duas possíveis causas:

  1. A impressora não gerou dados de contadores e suprimentos.

  2. Não há comunicação entre o agente e o portal.

Solução

Identifique a causa e aplique a solução correspondente:

1. A impressora não gerou dados de contadores e suprimentos:

Verifique o status do serviço da impressora:

  1. Acesse o grid de impressoras no menu Monitoramento > Impressoras

  2. Localize o equipamento

  3. Clique no link do serviço na coluna Instalações para abrir as propriedades do serviço

Se o serviço estiver com o status Online, a impressora está Offline porque não gerou dados de contadores e suprimentos.

Nenhuma ação é necessária. Assim que a impressora gerar esses dados, ela voltará a ficar Online automaticamente.

2. Não há comunicação entre o agente e o portal:

Verifique o status do serviço da impressora:

  1. Acesse o grid de impressoras no menu Monitoramento > Impressoras

  2. Localize o equipamento

  3. Clique no link do serviço na coluna Instalações para abrir as propriedades do serviço

Se o serviço estiver parado ou com status Offline, a impressora está Offline por falta de comunicação entre o agente DCA and Cloud Connector e o portal NDD Orbix.

Realize as ações remotas (iniciar ou reiniciar) no serviço para reestabelecer a comunicação.

Aguarde alguns instantes e verifique se a impressora está Online novamente.

Se as ações remotas não estiverem disponíveis, entre em contato com o cliente para verificação e reestabelecimento do serviço.

Se o serviço permanecer parado ou com status Offline e/ou a impressora continuar Offline, recomendamos abrir um chamado de suporte para obter assistência na resolução do problema.

Informação

Se houver perda de comunicação entre o agente DCA and Cloud Connector e o portal NDD Orbix, as leituras obtidas de contadores e suprimentos serão armazenadas localmente. 

Cada leitura será retida por até 15 dias a partir da data de captura. Se, ao final deste período, a comunicação entre o agente e o portal não for reestabelecida, a leitura será permanentemente excluída.

Após a comunicação entre o agente e o portal ser restabelecida, as leituras armazenadas dos últimos 15 dias serão automaticamente registradas no portal NDD Orbix.

JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.