Localização do computador não é exibida corretamente no portal
Falha
A localização do computador está sendo apresentada de forma incorreta no portal, mesmo após atualizações automáticas ou manuais.
Causa
A configuração de serviços de localização do Windows está desativada, impedindo que o agente DCA and Cloud Connector colete e envie os dados de localização do dispositivo para o portal.
Solução
Ative os serviços de localização no Windows, conforme instruído abaixo em Ativar a localização do computador no Windows.
Se a falha não for resolvida por meio da solução acima, recomendamos abrir um chamado de suporte para obter assistência na resolução do problema.