Impressora térmica com status de monitoramento Offline
Falha
O status de monitoramento da impressora térmica está sendo exibido como Offline.
Causa
A impressora térmica está sem atividade há mais de 7 dias, ou seja, o portal NDD Orbix não recebeu leituras da impressora.
Solução
Verifique o status do serviço da impressora térmica:
Acesse o grid de impressoras no menu Monitoramento > Impressoras térmicas
Localize o equipamento
Clique no link do serviço na coluna Instalações para abrir as propriedades do serviço
Se o serviço estiver parado ou com status Offline:
A impressora térmica está Offline por falta de comunicação entre o agente DCA and Cloud Connector e o portal NDD Orbix.
Realize as ações remotas (iniciar ou reiniciar) no serviço para reestabelecer a comunicação.
Aguarde alguns instantes e verifique se a impressora térmica está Online novamente.
Se as ações remotas não estiverem disponíveis, entre em contato com o cliente para verificação e reestabelecimento do serviço.
Se o serviço permanecer parado ou com status Offline e/ou a impressora térmica continuar Offline, recomendamos abrir um chamado de suporte para obter assistência na resolução do problema.
Se o serviço estiver com o status Online:
A impressora térmica está Offline porque não gerou dados de odômetros e suprimentos.
Nenhuma ação é necessária. Assim que a impressora térmica gerar esses dados, ela voltará a ficar Online automaticamente.