Impresora no aparece en el inventario después de instalar el agente
Falla
Después de instalar el agente DCA and Cloud Connector, la impresora no aparece en el menú Monitorización > Impresoras.
Causa
Puede estar ocurriendo una o varias de las siguientes situaciones:
El servicio de monitorización de la impresora no está habilitado.
Las direcciones de red del servicio no se han configurado correctamente (si se trata de una impresora de red).
La comunicación SNMP de la impresora no sigue el estándar configurado en el portal (si se trata de una impresora de red).
Solución
Identifique la causa y aplique la solución correspondiente:
El servicio de monitorización de la impresora no está habilitado
Antes o inmediatamente después de instalar el agente DCA and Cloud Connector, es necesario habilitar el servicio de monitorización y configurar las reglas que definen qué ordenadores o clientes tendrán impresoras monitorizadas.
Para obtener instrucciones detalladas sobre cómo habilitar y configurar el servicio de impresoras de red o impresoras USB, acceda a Habilitar y configurar reglas de servicios.
Las direcciones de red del servicio no se han configurado correctamente (si se trata de una impresora de red)
Para que el agente pueda localizar las impresoras de red, es necesario configurar las direcciones IP que se van a monitorizar (a través de unicast, broadcast o direcciones específicas).
Asegúrese de que las impresoras son accesibles en la red del ordenador/servidor donde se ha instalado el agente.
Para obtener instrucciones detalladas sobre cómo configurar las direcciones, acceda a Configurar direcciones para la búsqueda de impresoras de red del servicio.
La comunicación SNMP de la impresora no sigue el estándar configurado en el portal (si se trata de una impresora de red)
El portal NDD Orbix tiene 2 configuraciones de comunicación SNMP estándar registradas (admin y public), pero algunas impresoras utilizan comunidades o versiones SNMP diferentes. En este caso, es necesario registrar manualmente la configuración SNMP compatible.
Para obtener instrucciones detalladas sobre cómo configurar las comunicaciones SNMP, acceda a Configurar comunicación del servicio de impresoras de red.