Skip to main content
Skip table of contents

Error de idioma del driver PCL6, incluso con el driver correcto instalado

Falla

Incluso con el driver PCL6 instalado, el log de error indica que el lenguaje utilizado no es PCL6.

imagem (4)-20250804-181826.png

Log de error de language del driver

Causa

Es fundamental asegurarse de que el lenguaje PCL6 esté correctamente definido en el driver de la impresora. Algunos drivers requieren configuraciones adicionales en sus propiedades para garantizar que los trabajos de impresión se procesen en este lenguaje.

Solución

Este comportamiento es conocido en impresoras Epson y Canon, pero también puede ocurrir en equipos de otros fabricantes. En estos casos, abra una solicitud de soporte para obtener asistencia.


Para ajustar las configuraciones en impresoras Epson, siga los pasos a continuación:

  1. Acceda al menú Impresoras y escáneres en Windows

  2. Haga clic en la impresora

  3. Haga clic en Preferencias de impresión

  4. Haga clic en la pestaña Mantenimiento

  5. Haga clic en Configuración ampliada

  6. En el campo Idioma de control de la impresora, seleccione PCL6

  7. Haga clic en OK para guardar los cambios

Image (3)-20250804-182207.jpg

Configuración ampliada en las preferencias de impresión


Para ajustar las configuraciones en impresoras Canon, siga los pasos que se indican a continuación:

  1. Acceda al menú Impresoras y escáneres en Windows

  2. Haga clic en la impresora

  3. Haga clic en Propiedades de la impresora

  4. Haga clic en la pestaña Configuración del dispositivo

  5. En el campo Config. Profile, haga clic en Cambiar

  6. Seleccione la opción Configuración básica (Compatible)

  7. Haga clic en Aceptar para guardar los cambios

imagem (5)-20250804-182618.png

Configuraciones del dispositivo en las propiedades de la impresora


Después de realizar estos ajustes, los trabajos de impresión deberían enviarse correctamente utilizando el lenguaje PCL6.

JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.