Error de idioma del driver PCL6, incluso con el driver correcto instalado
Falla
Incluso con el driver PCL6 instalado, el log de error indica que el lenguaje utilizado no es PCL6.
-20250804-181826.png?inst-v=df531bcd-15b8-4cca-a87a-d54dac4dc374)
Log de error de language del driver
Causa
Es fundamental asegurarse de que el lenguaje PCL6 esté correctamente definido en el driver de la impresora. Algunos drivers requieren configuraciones adicionales en sus propiedades para garantizar que los trabajos de impresión se procesen en este lenguaje.
Solución
Este comportamiento es conocido en impresoras Epson y Canon, pero también puede ocurrir en equipos de otros fabricantes. En estos casos, abra una solicitud de soporte para obtener asistencia.
Para ajustar las configuraciones en impresoras Epson, siga los pasos a continuación:
Acceda al menú Impresoras y escáneres en Windows
Haga clic en la impresora
Haga clic en Preferencias de impresión
Haga clic en la pestaña Mantenimiento
Haga clic en Configuración ampliada
En el campo Idioma de control de la impresora, seleccione PCL6
Haga clic en OK para guardar los cambios
-20250804-182207.jpg?inst-v=df531bcd-15b8-4cca-a87a-d54dac4dc374)
Configuración ampliada en las preferencias de impresión
Para ajustar las configuraciones en impresoras Canon, siga los pasos que se indican a continuación:
Acceda al menú Impresoras y escáneres en Windows
Haga clic en la impresora
Haga clic en Propiedades de la impresora
Haga clic en la pestaña Configuración del dispositivo
En el campo Config. Profile, haga clic en Cambiar
Seleccione la opción Configuración básica (Compatible)
Haga clic en Aceptar para guardar los cambios
-20250804-182618.png?inst-v=df531bcd-15b8-4cca-a87a-d54dac4dc374)
Configuraciones del dispositivo en las propiedades de la impresora
Después de realizar estos ajustes, los trabajos de impresión deberían enviarse correctamente utilizando el lenguaje PCL6.