Error code 8040
Failure
The log from the NDD - Computer Monitor service recorded error code 8040 (PublicIpInformationException).
Cause
There was a failure collecting the computer's public IP information.
Solution
Make sure your computer is connected to the internet, as instructed below:
Right-click on the network icon in the taskbar
Click on Network and Internet settings
If you are not connected, click on the Get Help button to troubleshoot any problems
If the failure is not resolved using the above solution, we recommend opening a support ticket with the logs generated.
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