Skip to main content
Skip table of contents

Error code 8040

Failure

The log from the NDD - Computer Monitor service recorded error code 8040 (PublicIpInformationException).

Cause

There was a failure collecting the computer's public IP information.

Solution

Make sure your computer is connected to the internet, as instructed below:

  1. Right-click on the network icon in the taskbar

  2. Click on Network and Internet settings

  3. If you are not connected, click on the Get Help button to troubleshoot any problems

If the failure is not resolved using the above solution, we recommend opening a support ticket with the logs generated.

{{component-feedback-article}}

JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.