Error code 8035
Failure
The log from the NDD - Computer Monitor service recorded error code 8035 (ComputerInformationException).
Cause
There was a failure when collecting general information from the computer.
Solution
Check the operating system for pending updates as instructed below:
Click on the Start menu
Click on the Settings submenu
In the left-hand side menu, click Windows Update
Click the Check for updates button
Follow the instructions to install the available updates, if any
Also, check that the device drivers are up to date and working correctly.
If the failure is not resolved using the solutions above, we recommend opening a support ticket with the logs generated.
{{component-feedback-article}}