Error code 8005
Failure
The log from the NDD - Printer Monitor USB or NDD - Thermal Monitor USB services recorded error code 8005 (DiscoveryException).
Cause
Failed to load device information.
Solution
Restart the device and reconnect it to the computer on which the DCA and Cloud Connector agent is installed.
If the failure is not resolved using the above solution, we recommend opening a support ticket for assistance in resolving the problem.
{{component-feedback-article}}