Skip to main content
Skip table of contents

Error code 5006

Failure

The log from the NDD - Computer Monitor service recorded error code 5006 (ProxyNullOrEmptyException).

Cause

The proxy configured when installing the DCA and Cloud Connector agent is null or empty.

Solution

Change the proxy settings as instructed at Change agent communication on Windows.

If the failure is not resolved using the above solution, we recommend opening a support ticket with the logs generated.


Related pages

{{component-feedback-article}}

JavaScript errors detected

Please note, these errors can depend on your browser setup.

If this problem persists, please contact our support.