Printer does not appear in inventory after installing the agent
Failure
After installing the DCA and Cloud Connector agent, the printer does not appear in the Monitoring > Printers menu.
Cause
One or more of the following situations may be occurring:
The printer monitoring service has not been enabled.
The network addresses for the service have not been configured correctly (if a network printer).
The printer's SNMP communication does not follow the default configured in the portal (if a network printer).
Solution
Identify the cause and apply the corresponding solution:
The printer monitoring service has not been enabled
Before or immediately after installing the DCA and Cloud Connector agent, you must enable the monitoring service and configure the rules that define which computers or customers will have printers monitored.
For detailed instructions on how to enable and configure the network printer or USB printer service, access Enable and configure service rules.
The network addresses for the service have not been configured correctly (if a network printer)
In order for the agent to locate network printers, you must configure the IP addresses to be monitored (via unicast, broadcast, or specific addresses).
Make sure that the printers are accessible on the network of the computer/server where the agent was installed.
For detailed instructions on how to configure the addresses, access Configure addresses for searching network printers for the service.
The printer's SNMP communication does not follow the default configured in the portal (if a network printer)
The NDD Orbix portal has 2 default SNMP communication settings registered (admin and public), but some printers use different SNMP communities or versions. In this case, you must manually register the compatible SNMP configuration.
For detailed instructions on how to configure SNMP communications, access Configure network printer service communication.