Software inventory does not appear for certain computers
Failure
Even with the software inventory and monitoring feature enabled, the Software tab does not display data on some computers.
Cause
The software monitoring service is not enabled for the computers in question.
Solution
The Software tab will be visible on all devices in the fleet, but the data will only be displayed if the service is enabled.
Enable the software monitoring service for the desired customers and/or computers, as instructed at Enable and configure service rules.
If the failure is not resolved using the above solution, we recommend opening a support ticket for assistance in resolving the problem.