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Computer reappears when it is no longer managed

Failure

The computer was marked as unmanaged, but reappeared in the inventory of managed devices in Monitoring > Computers > Devices.

Cause

The DCA and Cloud Connector agent detected that the device was moved to another customer.

Solution

This is expected behavior of the platform: when transferred to another customer, the computer is automatically managed again.

You can move the device to unmanaged again, as instructed at Stop managing or return to managing computers.

If the failure is not resolved using the above solution, we recommend opening a support ticket for assistance in resolving the problem.

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