Computer location is not displayed correctly on the portal
Failure
The computer location is displayed incorrectly in the portal, even after automatic or manual updates.
Cause
The Windows location services setting is disabled, preventing the DCA and Cloud Connector agent from collecting and sending device location data to the portal.
Solution
Enable location services in Windows as instructed below at Enable computer location in Windows.
If the failure is not resolved using the above solution, we recommend opening a support ticket for assistance in resolving the problem.