Computer disappeared from the grid of an installed software
Failure
A computer that previously appeared in the Computers tab of a software is no longer displayed.
Cause
The software has been uninstalled from the computer or the device has been marked as unmanaged.
Solution
Confirm that the software is still installed on the computer in question.
If it is, check if the computer appears in Devices > Inventory, which indicates that it is unmanaged.
If so, re-manage the device as instructed at Stop managing or return to managing computers.