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Thermal printer with Offline monitoring status

Failure

The thermal printer monitoring status is displaying as Offline.

Cause

The thermal printer has been inactive for more than 7 days, i.e. the NDD Orbix portal did not receive any readings from the printer.

Solution

Check the thermal printer service status:

  1. Access the printer grid from the Monitoring > Thermal printers menu

  2. Locate the equipment

  3. Click on the service link in the Installations column to open the service properties

If the service is stopped or has Offline status:

The thermal printer is Offline due to lack of communication between the DCA and Cloud Connector agent and the NDD Orbix portal.

Perform the remote actions (start or restart) on the service to re-establish communication.

Wait a few moments and check that the thermal printer is Online again.

If remote actions are not available, contact the customer to check and re-establish the service.

If the service remains stopped or in Offline status and/or the thermal printer remains Offline, we recommend opening a support ticket for assistance in resolving the problem.

If the service has the status Online:

The thermal printer is Offline because it has not generated odometer and supply data.

No action is required. As soon as the thermal printer has generated this data, it will automatically go back Online.

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